Sunday, June 16, 2013

Apple's iOS7 won't work with iPhone 3GS

It was only a matter of time before Apple decided the iPhone 3GS would not be included in the list of devices which will be able to run the latest version of iOS. The next version of iOS announced at the developer conference and expected to be released around the September/October timeframe won't run on the Apple iPhone 3GS.

Kelvin Eldridge
Online Connections
Call 0415 910 703 for computer support.
Servicing Templestowe, Doncaster, Eltham and the surrounding area.

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.